华为防火墙命令行

步骤一.缺省配置的防火墙并防火墙的名称
防火墙和路由样,有一个Console接口。console线缆将console接口和计算机的com口连接在一块。使用windows操作系统自带的超级终端软件,即可连接到防火墙。
防火墙的缺省配置中,包括了用户名和密码。其中用户名为admin、密码Admin@123,所以登录时需要输入用户名和密码信息,输入时注意区分大小写。
修改防火墙的名称的方法与修改路由器名称的方法一致。
另外需要注意的是,由于防火墙和路由器同样使用了VRP平台操作系统,所以在命令级别、命令帮助等,与路由器上相应操作相同。
<SRG>sys
13:47:28 2014/07/04
Enter system view, return user view withCtrl+Z.
[SRG]sysname FW
13:47:32 2014/07/04
步骤二.修改防火墙的时间和时区信息
默认情况下防火墙没有定义时区,系统保存的时间和实际时间可能不符。使用时应该根据实际的情况定义时间和时区信息。实验中我们将时区定义到东八区,并定义标准时间。
<FW>clock timezone 1 add 08:00:00
13:50:57 2014/07/04
<FW>dis clock
21:51:15 2014/07/03
2014-07-03 21:51:15
Thursday
Time Zone : 1 add 08:00:00
<FW>clock datetime 13:53:442014/07/04
21:53:29 2014/07/03
<FW>dis clock
13:54:04 2014/07/04
2014-07-04 13:54:04
Friday
Time Zone : 1 add 08:00:00
步骤三。修改防火墙登录标语信息
默认情况下,在登陆防火墙,登陆成功后有如下的标语信息。
Please Press ENTER.

Login authentication

Username:admin
Password:*********
NOTICE:This is a private communicationsystem.
Unauthorized access or use may lead to prosecution.
防火墙设备以此信息警告非授权的访问。
实际使用中,管理员可以根据需要修改默认的登陆标语信息。分为登录前提示信息和登陆成功后提示信息两种。
[FW]header login information ^
14:01:21 2014/07/04
Info: The banner text supports 220characters max, including the start and the en
d character.If you want to enter more thanthis, use banner file instead.
Input banner text, and quit with thecharacter ^:
Welcome to USG5500^
[FW]header shell information ^
14:02:54 2014/07/04
Info: The banner text supports 220characters max, including the start and the en
d character.If you want to enter more thanthis, use banner file instead.
Input banner text, and quit with thecharacter ^:
Welcome to USG5500
You are logining insystem Please do not delete system config files^
配置完成后,通过推出系统。然后重新登录,可以查看是否生效。
Please Press ENTER.

Welcome to USG5500

Login authentication

Username:admin
Password:*********
Welcome to USG5500
You are logining insystem Please do not delete system config files
NOTICE:This is a private communicationsystem.
Unauthorized access or use may lead to prosecution.
注意,默认达到NOTICE信息一般都会存在,不会消失或被代替。
步骤四.修改登陆防火墙的用户名和密码
防火墙默认使用的用户名admin。密码Admin@123。可以根据我们的需求进行修改。试验中我们新建一个用户,级别为level3.用户名为user1.密码:huawei@123.需要说明的是,默认情况下console接口登陆仅允许admin登陆。所以配置console接口登陆验证方式为aaa,才能确保新建的用户生效。在配置中,需要指定该配置的用户名的使用范围,本次实验中选择termianl,表示使用于通过console口登陆验证的凭据。
[FW]aaa
14:15:43 2014/07/04
[FW-aaa]local-user user1 pass
[FW-aaa]local-user user1 password cipherhuawei@123
14:16:08 2014/07/04
[FW-aaa]local-user user1 service-typeterminal
14:16:28 2014/07/04
[FW-aaa]local-user user1 level 3
14:16:38 2014/07/04
[FW-aaa]q
14:16:43 2014/07/04
[FW]user-interface console 0
14:16:57 2014/07/04
[FW-ui-console0]authentication-mode aaa
退出系统,测试新用户名和密码是否生效。
Please Press ENTER.

Welcome to USG5500

Login authentication

Username:user1
Password:**********
Welcome to USG5500
You are logining in system Please do notdelete system config files
NOTICE:This is a private communicationsystem.
Unauthorized access or use may lead to prosecution.
<FW>
步骤五.掌握查看、保存、和删除配置的方法。
在防火墙上使用命令查看运行的配置和已经保存的配置。其中使用display current-configuration命令查看运行配置,使用displaysaved-configuration命令查看已经保存的配置。
<FW>dis current-configuration
14:27:01 2014/07/04
#
stp region-configuration
region-name f0a7e2157008
active region-configuration
#
interface GigabitEthernet0/0/0
alias GE0/MGMT
ipaddress 192.168.0.1 255.255.255.0
dhcpselect interface
dhcpserver gateway-list 192.168.0.1
#
interface GigabitEthernet0/0/1
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
interface GigabitEthernet0/0/4
#
interface GigabitEthernet0/0/5
#
interface GigabitEthernet0/0/6
#
interface GigabitEthernet0/0/7
#
interface GigabitEthernet0/0/8
#
interface NULL0
alias NULL0
#
firewall zone local
setpriority 100
#
firewall zone trust
setpriority 85
addinterface GigabitEthernet0/0/0
#
firewall zone untrust
setpriority 5
#
firewall zone dmz
setpriority 50
#
aaa
local-user admin password cipher%$%$s$]c%^XV6(/|BaQ$[T;X"G>5%$%$
local-user admin service-type web terminaltelnet
local-user admin level 15
local-user user1 password cipher%$%$tY4Z:`xG0/G!1^C)2[48"%yp%$%$
local-user user1 service-type terminal
local-user user1 level 3
authentication-scheme default
#
authorization-scheme default
#
accounting-scheme default
#
domain default
#
#
nqa-jitter tag-version 1

#
header shell information "Welcome toUSG5500
You are logining in system Please do notdelete system config files"
header login information "Welcome toUSG5500"
banner enable
#
user-interface con 0
authentication-mode aaa
user-interface vty 0 4
authentication-mode none
protocol inbound all
#
slb
#
right-manager server-group
#
sysname FW
#
l2tpdomain suffix-separator @
#
firewall packet-filter default permitinterzone local trust direction inbound
firewall packet-filter default permitinterzone local trust direction outbound
firewall packet-filter default permitinterzone local untrust direction outbound

firewall packet-filter default permitinterzone local dmz direction outbound
#
ipdf-unreachables enable
#
firewall ipv6 session link-state check
firewall ipv6 statistic system enable
#
dnsresolve
#
firewall statistic system enable
#
pkiocsp response cache refresh interval 0
pkiocsp response cache number 0
#
undodns proxy
#
license-server domain lic.huawei.com
#
web-manager enable
#
return
保存配置,并查看以保存的配置信息。
<FW> sa
14:29:29 2014/07/04
The current configuration will be writtento the device.
Are you sure to continue?[Y/N]y
2014-07-04 14:29:31 FW %%01CFM/4/SAVE(l):When deciding whether to save configura
tion to the device, the user chose Y.
Do you want to synchronically save theconfiguration to the startup saved-configu
ration file on peer device?[Y/N]:y
Now saving the current configuration to thedevice...
Info:The current configuration was saved tothe device successfully.

<FW>dis saved-configuration
14:27:48 2014/07/04
# CLI_VERSION=V300R001

# Last configuration was changed at2014/07/04 13:56:09 from console0
#*****BEGIN****public****#
#
interface GigabitEthernet0/0/0
alias GE0/MGMT
ipaddress 192.168.0.1 255.255.255.0
dhcpselect interface
dhcpserver gateway-list 192.168.0.1
#
interface GigabitEthernet0/0/1
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
interface GigabitEthernet0/0/4
#
interface GigabitEthernet0/0/5
#
interface GigabitEthernet0/0/6
#
interface GigabitEthernet0/0/7
#
interface GigabitEthernet0/0/8
#
interface NULL0
alias NULL0
#
firewall zone local
setpriority 100
#
firewall zone trust
setpriority 85
addinterface GigabitEthernet0/0/0
#
firewall zone untrust
setpriority 5
#
firewall zone dmz
setpriority 50
#
aaa
local-user admin password cipher%$%$s$]c%^XV6(/|BaQ$[T;X"G>5%$%$
local-user admin service-type web terminaltelnet
local-useradmin level 15
authentication-scheme default
#
authorization-scheme default
#
accounting-scheme default
#
domain default
#
#
nqa-jitter tag-version 1

#
banner enable
#
user-interface con 0
authentication-mode none
user-interface vty 0 4
authentication-mode none
protocol inbound all
#
slb
#
right-manager server-group
#
sysname FW
#
l2tpdomain suffix-separator @
#
firewall packet-filter default permitinterzone local trust direction inbound
firewall packet-filter default permitinterzone local trust direction outbound
firewall packet-filter default permitinterzone local untrust direction outbound

firewall packet-filter default permitinterzone local dmz direction outbound
#
ipdf-unreachables enable
#
firewall ipv6 session link-state check
firewall ipv6 statistic system enable
#
dnsresolve
#
firewall statistic system enable
#
pkiocsp response cache refresh interval 0
pkiocsp response cache number 0
#
undodns proxy
#
license-server domain lic.huawei.com
#
web-manager enable
#
return
#-----END----#
使用delete Flash:/vrpcfg.zip命令删除保存的配置。
步骤六.配置接口地址
配置G0/0/1:10.0.2.1/24;G0/0/0:10.0.1.1/24;G0/0/2:10.0.3.1/24.
[FW] interface g0/0/2
16:12:58 2014/07/04
[FW-GigabitEthernet0/0/2]ip add 10.0.3.1 24
16:13:21 2014/07/04
[FW-GigabitEthernet0/0/2]interface g0/0/0
16:13:32 2014/07/04
[FW-GigabitEthernet0/0/0]undo ip add
16:14:02 2014/07/04
[FW-GigabitEthernet0/0/0]ip add 10.0.1.1 24
16:14:14 2014/07/04
[FW-GigabitEthernet0/0/0]interface g0/0/1
16:14:36 2014/07/04
[FW-GigabitEthernet0/0/1]ip add 10.0.2.1 24
16:14:50 2014/07/04
[FW-GigabitEthernet0/0/1]q
16:14:52 2014/07/04
[FW]
在交换机S1上配置接口G0/0/21属于vlan1、G0/0/22属于vlan2、G0/0/23属于vlan3.vlanif接口配置IP地址10.0.1.2/24、vlanif2接口配置IP地址10.0.2.2/24、vlanif3接口配置IP地址10.0.3.2/24。
[Huawei]sysname S1
[S1]vlan batch 2 3
[S1]interface g0/0/21
[S1-GigabitEthernet0/0/21]port link-typeaccess
[S1-GigabitEthernet0/0/21]port default vlan1
[S1-GigabitEthernet0/0/21]interface g0/0/22
[S1-GigabitEthernet0/0/22]port link-typeaccess
[S1-GigabitEthernet0/0/22]port default vlan2
[S1-GigabitEthernet0/0/22]interface g0/0/23
[S1-GigabitEthernet0/0/23]port link-typeaccess
[S1-GigabitEthernet0/0/23]port default vlan3
[S1-GigabitEthernet0/0/23]interface vlanif1
[S1-Vlanif1]ip add 10.0.1.2 24
[S1-Vlanif1]interface vlanif 2
[S1-Vlanif2]ip add 10.0.2.2 24
[S1-Vlanif2]interface vlanif 3
[S1-Vlanif3]ip add 10.0.3.2 24
将G0/0/0、G0/0/1、G0/0/2添加到trust区。在测试三口的连通性(在添加到trust区以前先确认这些端口不在untrust区)
[FW]firewall zone trust
16:39:40 2014/07/04
[FW-zone-trust]add interface g0/0/2
16:40:05 2014/07/04
[FW-zone-trust]add interface g0/0/3
16:41:59 2014/07/04
[FW-zone-trust]add interface g0/0/1
[FW-zone-trust]q
[S1]ping -c 1 10.0.1.1
PING 10.0.1.1: 56 data bytes,press CTRL_C to break
Reply from 10.0.1.1: bytes=56 Sequence=1 ttl=255 time=50 ms
---10.0.1.1 ping statistics ---
1packet(s) transmitted
1packet(s) received
0.00% packet loss
round-trip min/avg/max = 50/50/50 ms
[S1]ping -c 1 10.0.2.1
PING 10.0.2.1: 56 data bytes,press CTRL_C to break
Reply from 10.0.2.1: bytes=56 Sequence=1 ttl=255 time=50 ms
---10.0.2.1 ping statistics ---
1packet(s) transmitted
1packet(s) received
0.00% packet loss
round-trip min/avg/max = 50/50/50 ms
[S1]ping -c 1 10.0.3.1
PING 10.0.3.1: 56 data bytes,press CTRL_C to break
Reply from 10.0.3.1: bytes=56 Sequence=1 ttl=255 time=60 ms
---10.0.3.1 ping statistics ---
1packet(s) transmitted
1packet(s) received
0.00% packet loss
round-trip min/avg/max = 60/60/60 ms

华为usg墙配置命令:

  1. 登陆USG防火墙

  2. 修火墙设备名。

  3. 对防火墙的时间、时区进行修改。

  4. 修改防火墙登陆标语信息。

  5. 修改防火墙登陆密码。

  6. 查看、保存和删除防火墙配置。

  7. 在防火墙上配置vlan、地址接口、测试基本连通性。

登陆缺省配置的防火墙并修改防火墙的名称:

  • 防火墙和路由器一样,有一个Console接口。使用console线缆将console接口和计算机的com口连接在一块。使用windows操作系统自带的超级终端软件,即可连接到防火墙。

  • 防火墙的缺省配置中,包括了用户名和密码。其中用户名为admin、密码Admin@123,所以登录时需要输入用户名和密码信息,输入时注意区分大小写。

  • 修改防火墙的名称的方法与修改路由器名称的方法一致。

  • 另外需要注意的是,由于防火墙和路由器同样使用了VRP平台操作系统,所以在命令级别、命令帮助等,与路由器上相应操作相同。

喜欢阅读
  • 逆天武者

    逆天武者

    超武崛起,虫族入侵。神兵利器、灵丹妙药、天材地宝,无数人求而不得,你却反复重申:“只送,不卖。”什么?给钱?给钱我跟你急!哎哎哎,跪下这又是干什么呢……看着激动的人群唐然长叹:“有钱人的生活往往就是这么朴实无华,且枯燥!”

  • 一世的情音

    一世的情音

    小剧场:凉夏气闷地瞧向一边的男人,鄙夷地问:“我到底哪得罪你了,你这么对付一个女同学还是不是男人了?”顾晟睿倾身上前,将凉夏压至身下,红唇凑近她的脸颊,坏笑着说:“我怎么就不是男人了呢?我不但是,我还是个优秀的能干的男人,你不信?要不要试试?”“啊!!!”凉夏慌乱地尖叫出声,紧闭起双眼伸手推开顾晟睿,顾晟睿倒也不挣扎,任凭她的小手按压在自己的胸膛上:“你给我起来,立刻,马上。”顾晟睿索性坐直了身体,坏笑着道:“好,那你在上面。”凉夏想去死一死,她玩不过顾晟睿,因为这个男人不要脸!

  • 重生狠辣亡后

    重生狠辣亡后

    重重波澜诡秘,步步阴谋毒计。她,独一无二的狠辣亡后,发誓要这天下易主,江山改姓;他,腹黑妖孽的倾世宦官,背负惊天秘密,陪卿覆手乾坤。她问:“玉璇玑,我要的天下你敢给吗?”他回:“苏绯色,你敢觊觎,本督就敢成全。”强强联手,狼狈为奸。纵观天下,舍我其谁!

  • 隐世大咖

    隐世大咖

    三年隐忍,错付真情,是时候向所有人宣告我的真实身份了!

  • 莫让年华伏流水

    莫让年华伏流水

    民国二十二年,晏城,大帅孟子义的孟公馆里。沈幼微挺着五个月的肚子这会昏昏沉沉靠在软床上,也没开灯,待她清醒一点的时候忽然发现,房间里站着一个男人。她背脊生凉,表面还是淡定:“少帅?宴席散了吗,我该回去了。”他一只手勾着下巴,微低着头看着沈幼微:“少帅?这么久没见,连名字都忘记了吗。”月光勾勒出孟瑾西那莫测难猜的脸,生得再俊俏也让人毛骨悚然。

  • 萌宝寻爹:妈咪别傲娇

    萌宝寻爹:妈咪别傲娇

    六年前,她偷了傅司爵最重要的东西,悄悄离开。六年后,她带着缩小版的傅司爵,救了他的命。最终,她被傅司爵围在墙角,指着一旁缩小版的他,质问贺秋妍,“你要干什么?让我的儿子叫别人爹?”贺秋妍无辜申辩,“我才没有,只是你反应太迟钝,儿子都在你面前晃了这么久,你才发现!”他反应迟钝?一伸手将贺秋妍扔在床上,他解了领带,“来,让你看看我的反应,到底迟不迟顿——”

  • 无敌部落

    无敌部落

    借个更好的身体,去爱曾经的她……换个活法,去展现男人的韬略……找一条回乡的路,看是否有人值得你为她出生入死……每个人的心里都住着一个部落,在那里,他就是酋长……。

  • 此生朝暮皆为卿

    此生朝暮皆为卿

    足足有十年的时光,但凡谈起“时念卿”的名字,帝城所有人皆是羡慕又嫉妒的。人人都知道,她是S帝国太子爷霍寒景心尖上最宠爱的宝贝,别人多瞪她一眼都是触了霍寒景的逆鳞,犯了死罪……可是,谁也想不到,时念卿成人礼的第二天,霍寒景从她的床上起来,一边慢条斯理系着衬衣纽扣,一边微笑着眼睛不眨把她送入监狱……帝城的人都嗤笑:霍寒景对她,终究不过是玩玩儿,腻了也就弃了。而她,也是这样认为。五年后,再次相见,他愈发高入云端、璀璨夺目,是帝国人人惧怕的总统,而她却跌入泥泞,沦至黑暗。她以为这辈子和他都不会再有交集,谁知……他把她堵在卫生间里,步步紧逼:“时念卿,你以为上过我霍寒景床的女人,其他男人还敢要吗?!”

  • 猜你喜欢
  • 华为防火墙命令行配置
  • 华为防火墙映射命令行
  • 防火墙命令行配置
  • 华为防火墙usg6000
  • 命令行查看华为防火墙端口配置信息
  • 华为防火墙
  • 华为防火墙配置手册
  • 华为防火墙密码
  • 华为防火墙设置
  • 华为防火墙web配置实例
  • 热门推荐
  • 杰西卡阿尔巴老公
  • 意甲2018赛程
  • acpi.sys是什么
  • 蒋娉婷 nico无圣光
  • ipad pro vs thinkpad
  • evening standard
  • bootstrap 图片配文字
  • 辉煌腾达
  • wanbiguiz
  • brings mail
  • dj wego
  • 文字颜色
  • 航嘉电源600w
  • 公务员财政金融类
  • 徐湘婷空间破解照片
  • java赋值为null
  • input email
  • egdne8829tm
  • httpclient 配置ssl
  • martek官网
  • All Right Reserved 安福网